login
Questions and Answers
Ask a Question | Browse Questions | Your Questions

primer69ca... Location: Youngstown, OH
1993 Subaru
Legacy

Lost Reverse, Why?


I lost reverse on day out of nowhere. There was no bang, no grinding, no slipping. The fluid and linkage are fine. It is the R4AX-EL automatic transmission. Any input would be much appriciated!! Thanks!


Additional Details:
Like I said the fluid is fine and there was no slipping, now it doesn't even engage. Yes the transmission has been fully serviced and flushed about nine months before this happened. There was nothing in the fluid and it did not even smell the slighest bit burnt.

asked in Drivetrain / Accessories about a 1993 Legacy at 07:50pm on Feb 20, 2010. viewed 506 times

or Subscribe




Answers (3)

dmcmahan12
MySubie Mafia
Location: Huntsville, AL
2012 Nissan
Maxima SV
Well with an automatic transmission sometimes they just fail without any warning signs other than slipping. Has you ever had the transmission serviced, filter replaced or a transmission flush done? Maybe the fluid level is low? Just some thing to look at and hope it helps.


11:00am on Mar 04, 2010


Subaru auto transmissions are typically a pretty tough component. Most of the time the failures occur in the internal seals, causing it to not be able to build pressure.


01:18pm on Apr 06, 2010


Xman
MySubie Mafia
Location: United States
2005 Subaru
Impreza WRX 2.5 Hybrid
It is an early sign of transmission failure. A Roller Clutch was probably on the way out & caused you to lose reverse gear. But if it is the first trans that that car has had since 1993, that is pretty good.

Try checking the fluid, servicing it, & the like, but I wouldn't hold my breath.


11:43am on Jun 28, 2010